Error installing or upgrading flashplugin-installer

Error installing or upgrading flashplugin-installer Can’t drop privileges for downloading as file ‘/var/lib/update-notifier/package-data -downloads/partial’

Start up synaptic and install flashplugin-installer. Error will not appear. There is a difference in apt-get install flashplugin-installer and synaptic, that apt-get does not run with full privileges, whereas for synaptic to install packages you are asked to enter your password . . . → Read More: Error installing or upgrading flashplugin-installer

Install Synaptic Package Manager in Ubuntu

If you do not want to use the Software Center, you can download and install synaptic to manage packages.

Open a terminal window, then enter the command below at the $ prompt.

$ sudo apt-get install synaptic <enter>

January 2019
M T W T F S S
« Sep    
 123456
78910111213
14151617181920
21222324252627
28293031