Error installing or upgrading flashplugin-installer

Error installing or upgrading flashplugin-installer
Can’t drop privileges for downloading as file ‘/var/lib/update-notifier/package-data -downloads/partial’

Start up synaptic and install flashplugin-installer. Error will not appear. There is a difference in apt-get install flashplugin-installer and synaptic, that apt-get does not run with full privileges, whereas for synaptic to install packages you are asked to enter your password to run synaptic as sudo.

 

Leave a Reply

  

  

  

Blue Captcha Image
Refresh

*

March 2019
M T W T F S S
« Feb    
 123
45678910
11121314151617
18192021222324
25262728293031