you may need to re-run your boot loader[grub]

If you get above message when upgrading the linux kernel in Ubuntu, open a terminal window and do following to fix it:
$ sudo update-grub <enter>

Comments are closed.

December 2016
M T W T F S S
« Nov    
 1234
567891011
12131415161718
19202122232425
262728293031